Uwow

This is a sample guest message. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Проблема с легендарным Плащем

djpavel

New member
Проверенный пользователь
Пользователь
Добрый вечер. Примерно месяца 4 назад покупал плащ легендарный и сейчас заметил то что после обновления получается такое дело, что у других игроков улучшается он 4/4, а у меня 2/2.

 

LuckyStab

Member
Проверенный пользователь
Пользователь
Добрый вечер. Примерно месяца 4 назад покупал плащ легендарный и сейчас заметил то что после обновления получается такое дело, что у других игроков улучшается он 4/4, а у меня 2/2.


на сторонних клиентах отображает 2 из 2

ставьте ушошевский клиент http://torrentu.biz/details.php?id=19

 

Goldgod

New member
Проверенный пользователь
Добрый вечер. Примерно месяца 4 назад покупал плащ легендарный и сейчас заметил то что после обновления получается такое дело, что у других игроков улучшается он 4/4, а у меня 2/2.


на сторонних клиентах отображает 2 из 2

ставьте ушошевский клиент http://torrentu.biz/details.php?id=19



Ноу профит.
У меня ушош и 2/2

 

LuckyStab

Member
Проверенный пользователь
Пользователь
безумный гений выходит в эфир, и делится своими мыслями

вобщем я копирнул клиент в отдельное место, дабы не зашкварить свой клиент, и выявить что за файл на клиенте увова такой волшебный, что именно на нем апгрейды шмота 4 из 4 кажет.

Так вот, выяснил,
что в папке дата руру находится 1 лишний файл, которого нет на стороннем клиенте.
покопировав его туда-сюда, выяснил, что именно он отвечает за фишку с отображением эквипа и именно из-за него не работает патч с модельками из дренора)))

залил https://yadi.sk/d/_Fh2clKGdyYp7

копируйте в
World Of Warcraft 5.4.8_uwow\Data\ruRU

+ если помогло

 

Agis

Administrator
Команда форума
Администратор
Попросил отписать сюда Блэкманоса

 

djpavel

New member
Проверенный пользователь
Пользователь
Не тот способ с заменой файла не помог. ДУмаю может попробовать заново плащ купить)

 

Keisi

DB developer
Разработчик
Желательно до 2х ступеней апгрейдите пока что,т.е как было еще на 5.4.2. С проблемой глава проекта еще ранее был в курсе и это в процессе исправления.
Есть конечно 1 плащ,который до 4х ступеней может апгрейдиться (Фэнь-Ю),но его не стоит апгрейдить. Там как бы он и нормально будет со статами,но плащи реализованы по особому и апгрейд выше 2х ступеней может послетать и возможно отрезать статы после применения исправлений,что приведет в негодность этот донатный итем.

 
Последнее редактирование модератором:
Сверху